MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Host not-mapped

 
Luis Cornejo
Occasional Contributor

Host not-mapped

I have a P2000 G3 which has 3 Volumes and are mapped to different servers.  I have a situation where one server Host is explicitly mapped to a volume but it continues to map itself to the default volume.  When i look at the maps for the Host it shows that it has an explicit mapping to the correct volume but it has maps set as default for 2 other servers (which one is the one that is maps to???).  It shows the access as read-write for type default.

 

How do I change the access type to not-mapped and force it to use the Explicit mappings? 

 

I have attempted to selec the host and Provisioning change it to Manage Host Mappings by removing the map checkbox in the CLI but it does not change the setting to not-mapped.  I can only change it to no-access by adding a checkbox to the Map.

 

Any ideas?