MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Is VA7410 supported on Windows 2003?

 
CA1022174
Occasional Contributor

Is VA7410 supported on Windows 2003?

Hello,

we have a SAN with two va7410; servers accessing those VAs are win2000 with CMD 1.06 and autopath installed; on the network we have also win2003 servers; my customer is asking for HP proof that va7410 is supported on 2003 and if he should purchase additional softwares/versions for that support?
3 REPLIES 3
Peter Mattei
Honored Contributor

Re: Is VA7410 supported on Windows 2003?

The VA7410 is fully supported with W2k3.
The supported HBAs are HP FCA-2101 (Emulex 952) and HP FCA-2214 (QLogic 2340). AutoPath for multipathing is currently only supported with the FCA2101.
CommandView SDM 1.06 will not run on W2k3 but can stay on W2k and manage the VA also connected to W2k3.
CV 1.07 (October 2003) will run on W2k3.

Cheers
Peter
I love storage
CA1022174
Occasional Contributor

Re: Is VA7410 supported on Windows 2003?

....so, i need CV 1.07 to access the va from win2003 server?
Highlighted
Peter Mattei
Honored Contributor

Re: Is VA7410 supported on Windows 2003?

No, not at all!
You only need CV 1.07 if you want to run CV on a W2k3 server.
CV is the management application for the VA called Command View SDM and can run on various OSes. You only need CV to manage the VA. CV needs only to be installed on one server attached to the VA and has nothing to do with data access!
Therefore for data access the VA supports more OSes.
Read more in the CV Installation manual on pages 35 ff: http://h200005.www2.hp.com/bc/docs/support/SupportManual/lpg28818/lpg28818.pdf

Cheers
Peter
I love storage