MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Java on Storage Management Appliance and Secure Path 4.0a

 
BR750554
Occasional Visitor

Java on Storage Management Appliance and Secure Path 4.0a

Hi.

We have a Open View SMA 2.0 SP2 with the Secure Path Manager 4.0a running on it. Unfortunatley they both want different versions of Java and this is causing problems. ie:-
- If you open HSG80 Device Manager (Java 1.4) with the secure path manager running (Java 1.3) you get an "Attachment to a running virtual machine failed".
- If you have had HSG80 device manager open and then try to open Secure Path Manager in the same session then IE crashes and you have to start from scratch.

Any ideas would be appreciated.
1 REPLY 1
Highlighted
dentistcorn
Regular Advisor

Re: Java on Storage Management Appliance and Secure Path 4.0a

In order to configure and use SP 4.0 manager you must run Java version 1.3.1 only. Any other version will fail.

You can find the correct version of Java on the SP manager CD.