MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Linux Connectivity

 
CA1040234
Occasional Contributor

Linux Connectivity

I currently have firmware 1.16 on my MSA 1000. Could I connect a linux server to this or would I need to upgrade the firmware?
2 REPLIES 2
BR19682
Esteemed Contributor

Re: Linux Connectivity

Hi there.
AFAIK no upgrade of firm necessary.
Is your actual version already an update ?
What i would do :
connect it to a Linux machine and try.
If it works, fine. If not, post your questions in the other forums ( ITRC forums / Linux chapter ).
Rgds
Alexander M. Ermes
.. and all these memories are going to vanish like tears in the rain! final words from Rutger Hauer in "Blade Runner"
CA1040234
Occasional Contributor

Re: Linux Connectivity

Yes, my current firmware version is an update. It is currently 1.16. I did see a latest firmware version of 2.38 which include LInux support. I thought I would need this version to connect my Intel based Linux to the MSA1000