MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

MPX110 distance gateway

 
tim matthews
Occasional Contributor

MPX110 distance gateway

HELP!!!!

I have recieved 2(prevoiusly used) of the above distance gateways and am unable to connect with either serial or IP to configure...

IP i have tried 10.0.0.1 nothing

Serial : i have tried both HP and here Cisco cables - 115k 8 none 1 ... nothing

I have tried pushing the button next to the FC ports -I beleive that it only resets fibre - but I am desparate

Is there a way to reset the system back to factory.. do I have to get a soldering iron and remove battery??

Thanks in advance

Tim
2 REPLIES 2
Steven Clementi
Honored Contributor

Re: MPX110 distance gateway

Tim:

the user guide at " http://bizsupport.austin.hp.com/bc/docs/support/SupportManual/c01217690/c01217690.pdf " states 2 different IP's as the default. Go ahead and give 1.0.0.1 a try, though I don't think it will work.

The serial port takes a standard serial cable and the settings should be 115k 8N1.

I would try connecting the serial cable, loading up your term program... and then power up the unit to see if you et anything at all.

Aside from giving HP Support a shot... the only other things I can suggest is getting replacements that have been factory reset, or are "new" whether they are new or demo or refurb or etc.



Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)
tim matthews
Occasional Contributor

Re: MPX110 distance gateway

Ok I have managed to fix this. We ordered a relacement under warranty. we received a new unit that worked ok with all standard settings..

But what I did find out is this unit will not work with a standard Serial cable. The cable with the new box did work on all 3 units..

Beware the docs are Wrong!!!