MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

MSA 1000 SAN 2/8 Switch

 
John Escreet
Occasional Visitor

MSA 1000 SAN 2/8 Switch

I have configured the MSA 1000 and got all the disks working etc with a 2 node cluster the first node is connected to the default single port fibre switch, I have installed a 2/8 Switch and configured the NIC ,I have activity on the Fibre channel port,but Node2 cannot see it at all the power light it still amber. If I plug node 2 into the single port then it picks it up straight away.
What have I missed ?
2 REPLIES 2
James Muell
Valued Contributor

Re: MSA 1000 SAN 2/8 Switch

Its not exactly clear what your config is. For Clustering on the MSA1000, the 1 port Hubs will not work. Generally, a 2 node cluster with the MSA1000 requires the following:
Either, 2 (redundant) 2-3 port switch module(one port is internal), leaving 2 ports on each switch module. so it would look like sw1 has 1pt for each node's HBA0, and sw2 has 1pt for each node's HBA1.
Additionally, the nodes need 2 HBAs each, and multipathing software, either HP Secure Path for Windows ($$$) or HP-MPIO FF ver1.00.(free dwnld). The MSA controllers are active-passive. The controller (on the right as your looking at the front) is customarily the Active controller and the switch in back of it is the 'active switch'! the other controller and its switch are passive at this point.
Lastly, be sure you have the current HBA driver installed. hope this helps
John Escreet
Occasional Visitor

Re: MSA 1000 SAN 2/8 Switch

Ah so the single point by the active controller is the only active port, while the switch look front to back on the left is plugged in and the lights come on , it will never work as there is no controller to control it, so miving the 2/8 switch to the Right and replacing the single switch would solve my problem. Will let you know