MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

MSA 1000 + aktiv/aktiv Firmware + Qlogic HBA

 
Laurent Domb
Occasional Contributor

MSA 1000 + aktiv/aktiv Firmware + Qlogic HBA

I have the following Configuration.

MSA 1000 with aktiv/aktiv firmware. 2x two redundant controller + 2x 2/8 fabric switch. After upgradeing the firmware of the controllers to 7.x and upgradeing the firmware of the HBA's to 1.45 i got the following error:

Mar 16 22:46:24 ora1 kernel: qla2x00_combine_by_lunid: Found a controller path 0x0 - lun 0
Mar 16 22:46:24 ora1 kernel: qla2x00_combine_by_lunid lun = 0 does not support ALUA

I really don't know what to do. Can somone help me with that?
5 REPLIES 5
Laurent Domb
Occasional Contributor

Re: MSA 1000 + aktiv/aktiv Firmware + Qlogic HBA

Oh I forgot. Host System is a Redhat AS 4.0 update 4
Uwe Zessin
Honored Contributor

Re: MSA 1000 + aktiv/aktiv Firmware + Qlogic HBA

You can ignore the message. The MSA presents a special controller LUN at LUN address 0 which has nothing to do with failovers.

ALUA is short for 'Asymmetric LUn Access' as the MSA is not a full Active/Active implementation - it can't be, because it is not a cache-centric (mainframe) array.
.
Laurent Domb
Occasional Contributor

Re: MSA 1000 + aktiv/aktiv Firmware + Qlogic HBA

So the activ/activ firmware for MSA1000 is just is just a joke?

I have all 10 seconds a waring about the ALUA :-(
Uwe Zessin
Honored Contributor

Re: MSA 1000 + aktiv/aktiv Firmware + Qlogic HBA

No, it is not a "joke", it is called 'asymmetric active active'. I would call it an improvement over active/passive controllers where a single failure could cause a failover of ALL logical disks to the standby controller.

Can't help about the repeating messages, though, sorry. It certainly should not repeated that often. Looks like a software error which need to be fixed. I suggest you look if there is a newer device driver available and/or log a call with your service provider.
.
Laurent Domb
Occasional Contributor

Re: MSA 1000 + aktiv/aktiv Firmware + Qlogic HBA

Ok thank you very much for you answer. I opened a case at HP. I'm wondering what they will tell me about the error/warning :-)