MSA Storage

Re: MSA 1050 can`t login

Go to solution
Nikolay Savov
Frequent Advisor

MSA 1050 can`t login

Hi guys

New MSA 1050 system deployment got wrong password change - i belive the keyboard had some issue .....

Now i can`t login with manage user and pass

I`v tryed USB console calbe method to restore password with "restoredefaults + SN " but :

- the first time the console worked bud did not log me in - wrong password

- the next try the CLI does not starts

- in the same time i have SSH


I`m lost here !

Is there any magic way to RETURN TO FACTURY DEFAULTS ?

The system is Not initiallised and empty !

I really like to factury reset !

Please any help on ASAP is be great !



Re: MSA 1050 can`t login

@Nikolay Savov 


I see that you tried to reset the password fom serial connection,

The "restore defaults" is the command that restores  the default configuration to the controllers.

But to do that are you able to successfully login with serial connection to either of the controller?

If so we can try few commands.

if the password is not set,you could try default login credentials

Username Password Roles
monitor !monitor Monitor (view only)
manage !manage Monitor, Manage (view and change)


Let me what is the current status of SSH and serial connection access to both controllers?




Accept or Kudo

Nikolay Savov
Frequent Advisor

Re: MSA 1050 can`t login

Hi SahanaR and thank You for the advice.

Last Friday I managed to deal with this problem
So here's how:
a colleague of mine sent me a second HPE USB COM cable
After connecting it, I was unable to connect to the storage at all with the recommended settings of 115200
I tried the same on 38400 and bingo
Then I hit a stone with User / Pass
User: restoredefaults - OK
Password: msa SN - FAIL
Password: msa controller 1 SN - FAIL
Password: msa controller 2 SN - FAIL
So every time it showed "login failed"
In the procedure I found on the internet it says put SN on MSA ......

And when I decided that everything was lost and I was going to launch a ticket to HPE , оn the console window, I saw some SN: 00C0FF44696B which is more like the MAC address of the controller !!!

I decided to try it anyway .....
And ...... OMG "login successful"
MSA 1050 passwords reset to defaults !

So ...... on short as follows :
USB COM cable ( you may have only 1 successful console with 1 cable at all so be aware )
38400 / bits 8 / stop bits 1 / parity None / Flow None
User: restoredefaults
MSA system will show restore default passwords - successful

After reboot you can use manage / !manage to login on the storage

That`s all

Thank you
And I hope I've been helpful


Re: MSA 1050 can`t login

@Nikolay Savov 


Hope your doing good!

I am glad that the issue is fixed:)








Accept or Kudo

Occasional Visitor

Re: MSA 1050 can`t login

Hello, I am having the exact same problem on Brand New MSA 1050s. They are not accepting the default user "manage" credentials. 

I have tried restoring to defaults and it has made no difference.  Please advise on what could possibly be the issue.

I have also tried adding a new user account but that ends up being limited and not allowing to complete the initial array setup. 

Nikolay Savov
Frequent Advisor

Re: MSA 1050 can`t login


If  You  can log in with manage /!manage  credentiqls then just  finish the wizard restart the storage few times 

then  try to  add some new  users

DON`T  delete / disable  manage user yet

If You  can create new users  try to log-in/off  few times - restart the storage again and try again

And then you can disable  manage user.

If You can`t  login with manage user  just execute the steps i have posted to restore the defaults and manage user is back again.

Good luck.


Re: MSA 1050 can`t login

Just adding this here to close the loop.
With MSA 5th Gen firmware VE270P003/VL270P003 the default user and password changed, as shown in the 2050 SMU Guide  (Look for 'defaults')
Prior to Vx270P003 a system restored to defaults will have a user: manage  with the password: !manage
From Vx270P003 and onward the default user:  setup   with no password
The system will immediately ask to create a user and when complete the 'setup' user will no longer be available.

I work for HPE