MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

MSA1000 and Windows 2000 drivers problem

 
Davide Depaoli_3
Valued Contributor

MSA1000 and Windows 2000 drivers problem

Hello,
I've the following problem:
I've installed 1 Proliant ML310 with FCA2214 to the 8 ports FC switch connected to 1 MSA1000.
Windows see the HBA as QLogic 23xx with 8.2.0.73 driver version.
When MSA1000 starts up, Windows discovers a new Plug&Play hardware (MSA1000 scsi array), but I have not the windows driver to install it.
This cause that I cannot install ACU to create LUNs on MSA.
The question is:
where I can find this driver,
or
in which other way I can solve the problem ?

Thanks in advance
regards Davide
6 REPLIES 6
Davide Depaoli_3
Valued Contributor

Re: MSA1000 and Windows 2000 drivers problem

UPDATE:
I've found the correct HBA driver and now I see MSA1000.

The new problem is:
on my ML310 have not internal SMARTArray installed, and I cannot be able to install ACU to manage MSA1000 (and I haven't the controller console cable).
What is the solution for this ?

thanks again
regards
Davide
SAKET_5
Honored Contributor

Re: MSA1000 and Windows 2000 drivers problem

Hi Davide,

Are you sure you don't have to use the latest FCA2214 driver version 9.0.0.13?

Could you please check the FCA 2214 install notes/MSA 1000 support matrix to confirm that you don't have a FCA driver issue.

Let us know how you go with this preliminary check.

Good luck.
Davide Depaoli_3
Valued Contributor

Re: MSA1000 and Windows 2000 drivers problem

Hi,
the problem is overcome. I've found old smartarray card.
Installed it into my server, ACU successfully installed, and MSA1000 controller founded.

Now, other problem:
my MSA1000 is a demo unit (it has been configured many times by many peoples).
I Selective Storage Presentation I see WWNs of HBA that there aren't in my network and don't see HBA of my Linux RH 7.3 (ith modified kernel and FCA2214 HBA installed.)

Is possible to delete these WWNs and forcing my Linux WWN in SSP table ?
SAKET_5
Honored Contributor

Re: MSA1000 and Windows 2000 drivers problem

Davide,

I know this is an obvious one....have you got your zoning setup correctly - such that the Linux host (HBA's WWN or PortIDs depending on how you configure zoning) has got access to the MSA 1000?

The WWNs will not appear in your SSP list of WWNs unless you provide access to your SAN attached host.

Davide Depaoli_3
Valued Contributor

Re: MSA1000 and Windows 2000 drivers problem

Hi,
I've changed the FC switch with another one and now all my infrastructure works.

With the previous switch MSA1000 controller
said Fiber Link Failure.

thanks & regards
Davide
Davide Depaoli_3
Valued Contributor

Re: MSA1000 and Windows 2000 drivers problem

Thread closed