MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

MSA1000 firmware compatibility

 
Somniumus
Occasional Visitor

MSA1000 firmware compatibility

Anyone knows if the MSA1000 with a/p firmware v4.48 is compatible with 4/16 Brocade firmware v5.3.1a ???
Is compatibiloty also dependable on OS+SP and/or type/version HBAs?
2 REPLIES 2
IBaltay
Honored Contributor

Re: MSA1000 firmware compatibility

Hi,
1. yes the minimum firmware is 4.48 but 5.20 is recommended.
2. yes also the HBA firmware,BIOS,driver,multipath io driver should be checked/upgraded
the pain is one part of the reality
Somniumus
Occasional Visitor

Re: MSA1000 firmware compatibility

Ok, thanks for the info.
Is there a recent compatibility sheet I can download? Been looking at the HP site but without any luck.
Would appreciate any input on this.

Thx