MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

MSA1000 problem

 
CA1096861
Occasional Contributor

MSA1000 problem

HI
On our MSA1000 have I just created a new unit to use with our vmware ESX 2.5 server, but the ESX server can see the unit, the ACL ok.
The only thing that is difference from my other units is that this unit has a “Parity Init Status: waiting for first write” and I believe that is the problem.

Can any one help me?
5 REPLIES 5
Uwe Zessin
Honored Contributor

Re: MSA1000 problem

It's a "feature" :-(

For some reason I cannot understand, the MSA1000 does not start the parity initialization/ initial mirroring as soon as you create a logical disk. It rather waits until the host does the first write to the disk.

It should start working when you put a partition table and a VMFS on it.
.
CA1096861
Occasional Contributor

Re: MSA1000 problem

yes, but how can put a partition table and a VMFS on it, when my esx server can't see it.
Uwe Zessin
Honored Contributor

Re: MSA1000 problem

You need to scan for it. Assuming V2.5.2: e.g. in the MUI press the |_Options_| tab, then (Storage Management...) in the right column, then "Rescan SAN" (at the top of the new window).
.
CA1096861
Occasional Contributor

Re: MSA1000 problem

Yes I now, but it dose not find the disk, that is my problem
Uwe Zessin
Honored Contributor

Re: MSA1000 problem

If you write "new unit", I assume that the VMware ESX server already uses storage on the MSA1000?

It is sometimes necessary to scan a second time or even reboot the system :-(
Another potential problem is when the LUN address is too high. By default, the ESX server only scans LUNs 0..7.

In the MUI it is |_Options_|, (Advanced Settings...). The parameter name is "Disk.MaxLUN". Don't set it too high unless you really need it, because this slows down the boot time.
.