cancel
Showing results for 
Search instead for 
Did you mean: 

MSA1500 A/A

 
John Kufrovich
Honored Contributor

MSA1500 A/A

If anyone has any problems, please let me know.

28 REPLIES 28
andy steven
Valued Contributor

Re: MSA1500 A/A

Hi John

Is there any best practice for ESX?? should it ESX users update or is it not supported

many thanks
John Kufrovich
Honored Contributor

Re: MSA1500 A/A

Andy,
Let me ping a couple of individuals on my team and I'll get back with you.

John Kufrovich
Honored Contributor

Re: MSA1500 A/A

Sorry for taking so long.

The vmare support is lagging. You can expect some kind of support in a few weeks. Unclear which FW versions at the moment.


Fabian_Nowee
Super Advisor

Re: MSA1500 A/A

John,

Is it possible to use both the MSA and EVA on one machine?

e.g. storage server in combination with entry/midrange/hi-end storage provisioning.

Does all work with 1 MPIO solution, is it a mattter of installing the DSM modules?

Thanks,
Looking for nice incentives? (www.kirsp.nl)
John Kufrovich
Honored Contributor

Re: MSA1500 A/A

Hey Fabian,

I was just going to write you an email today. I haven't heard of any issues running EVA and MSA on the same server. Just get the appropriate DSM for the storage arrays.

With your MSA20 LUNs increase your stripe size to 64K for Raid 5 and 6. You should see an improvement in overall MSA performance.

jk

Re: MSA1500 A/A

>>John Kufrovich wrote:
>>If anyone has any problems, please let me know.

Does not (yet ?) work on OpenVMS - Alpha and/or Integrity.

Any new info about this ?

/lars
Basil Vizgin
Honored Contributor

Re: MSA1500 A/A

John, can you look into problem of Sergey N Tkachuk in this thread?
http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=211267&admit=-682735245+1166292783179+28353475

Thank you!
Muhammad Shamroze
Frequent Advisor

Re: MSA1500 A/A

John, can u help me out...as Im new to this MSA1500, As I want to configure two node cluster on win 2003 and the shared storage is MSA1500 with MSA30 enclosure and I have to assign drives to MSA1500 and the cluster is active passive cluster so what are steps to assign the drive to MSA1500 ...or how to configure drive in MSA1500?
John Kufrovich
Honored Contributor

Re: MSA1500 A/A

If you are using ACU (Array Configuration Utility). Always set SSP (Selective Storage Presentation. Set the profile setting to the appropriate OS. Assign the same LUNs for both nodes. The MSA user guide is a great place to get acquinted. There should be a couple of Whitepapers on the website that helps with Cluster setup. Let me see if I can locate them.

Please properly size your disks for the application. Don't expect performance for a 200 mail users on a 3 disk LUN. Or create multiple LUNs using the same disk array. running a couple DBs. The MSA has plenty of performance when properly configured.