MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

MSA1500cs strange status messages

 
Mikko Vikman
Occasional Visitor

MSA1500cs strange status messages

Hi,

We have MSA1500cs and an MSA30 connected to it.
One of the MSA30 power supplies was accidentally unplugged and that caused lots of status messages on the MSA1500 LCD display and to the event logs of connected computers.

Here are the LCD messages in order:
409 STORAGE BOX #1 POWER SUPPLY FAILED
82 DRIVE HOT ADDED BOX #2, BAY 1
84 DRIVE FAILURE BOX #2, BAY 1

Messages 82 and 84 are repeated for every drivebay from 1 thru 14.

After the power cable was plugged in, the following messages appeared:
408 STORAGE BOX #1 POWER SUPPLY OK
83 DRIVE HOT REMOVED BOX#2, BAY 1

Again message 83 is repeated for every drivebay from 1 thru 14.

All arrays were accessible and seemed to work fine.

Is this normal or is it something I should be worried about?
1 REPLY 1
James Muell
Valued Contributor

Re: MSA1500cs strange status messages

LCD Error messages on the MSA1xxx are hard to understand generally in many instances. Alot of them are informational.
Per your notes -"All arrays were accessible and seemed to work fine" & given that the cause was the power plug being pulled, I would say to clear all the error msgs from the LCD on both controllers and see what happens.
All drives configured in arrays should be showing Green lights on the front.
Logon to the ACU and verify your array and lun configs and if all correct get another cup of coffee!