MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

MSA1510i and iSCSI Initiators

 
kalanbooth
Occasional Visitor

MSA1510i and iSCSI Initiators

Have recently run a test config\run on an MSA1510i, 2 x MSA20 Enclosures into 5 DL360 servers with NC370T NICS.
No problems at all initially connected to anything\everything - now I am getting an "Authorization Failure" whenever I try to log on to ANY target from ANY server. ACL, iSNS etc all disabled, basically no security enabled.
Rebuilt completely (a days job using "that" MSA management interface).
Any views from anyone.....
9 REPLIES 9
H_Jensen
Occasional Visitor

Re: MSA1510i and iSCSI Initiators

Hi

Have exact the same problem. Have you found a solution ?
Tom Fosselius
Occasional Contributor

Re: MSA1510i and iSCSI Initiators

Am experiencing the same problem - just starting up. Did you change firmware in between?
jan talloen
Occasional Visitor

Re: MSA1510i and iSCSI Initiators

Have you changed the initiator name?
because server name and initiator name must be exactly the same
CA1409215
Advisor

Re: MSA1510i and iSCSI Initiators

Generally Authorization failure would be a setup issue with the Initiator name or CHAP secret not configured correctly. Do remember not to use the iSCSI offload solution of the NC370T NICs. The MSA1510i does not as yet support the iSCSI offload on it. Download the latest drivers for the NC370T and do not check mark the iSCSI offload on the HP NCU tool.
Tom Fosselius
Occasional Contributor

Re: MSA1510i and iSCSI Initiators

I have discovered that I have to at least setup CHAP authentication on targets and not leave the targets unauth.
CA1409215
Advisor

Re: MSA1510i and iSCSI Initiators

Best practices indicate that CHAP Authentication be used at all times. CHAP is a weak authentication protocol so be careful on who has access to the system.
Donald Durand
Occasional Visitor

Re: MSA1510i and iSCSI Initiators

Pretty much in the same boat. I have a test config using a DL580 with the NC370T NIC connecting to an MSA1510i. The MS iscsi Initiator successfully discovers the target but consistently yields an Authorization Failure when attempting to login. To date, I have updated the NC370T drivers and re-built the setup from scratch 3 times. I have no security set on this config at this stage. Any thoughts from anyone?
Linda Richardson
Occasional Visitor

Re: MSA1510i and iSCSI Initiators

Setting up the CHAP authentication resolved this issue for me.
Eric Tonnis
Occasional Visitor

Re: MSA1510i and iSCSI Initiators

We discoverd the same "Authorization Failure" notification on a new out of the box system connected to MSA30.
Tried all possible options. Chaps on/off; downgrade to previous software release all without succes. Anyone any suggestions?