MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

MSA2000 UID led is constantly Blue and FaultID is constantly is Amber

 
SOFTSHAH
Occasional Visitor

MSA2000 UID led is constantly Blue and FaultID is constantly is Amber

My MSA2000 storageworks is working fine without any warning/attention.  But the UID led is blue constantly and FaultID is constantly is Amber. I tried restarting both the controller. Any solution? how to turn it off or reset the led? Pls help.

 

 

P.S. This thread has been moved from General to Storage Area Networks (SAN) (Small and Medium Business). - Hp Forum Moderator

2 REPLIES 2
Torsten.
Acclaimed Contributor

Re: MSA2000 UID led is constantly Blue and FaultID is constantly is Amber

Connect via telnet/ssh to the MSA.

regarding the locator LED do

> set led enclosure 0 off

(use the correct enclosure #)

regarding the health do

> show system

and check for status messages

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
amvc
Occasional Visitor

Re: MSA2000 UID led is constantly Blue and FaultID is constantly is Amber

Hi

 

Did anybody find a fix for this? I have exactly the same issue. I have an MSA2000 with two enclosures. After a recent controller failure and replacement, enclosure 0 is stuck with the UID (Blue) and Fault (Amber) LEDs on.

 

I have tried the following commands:

 

clear events both

set led enclosure 0 off

 

 

But the LEDs remain lit.

 

Any ideas?

 

Andrew