MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

MSA2012i - Created 2x 2tb Vdisk. Only shows 838gb

 
Morten Glimme
Occasional Visitor

MSA2012i - Created 2x 2tb Vdisk. Only shows 838gb

Hi.

We got an MSA2012i with 7x 300gb and 5x1000gb. To the acctual problem:

When created 2x 2tb Vdisk and adding It to windows with iscsi It only shows 838gb (both partition). No errors on the SAN or in windows. Any suggestion or maybe explanation?

4 REPLIES 4
Johnny von Heimerall
Frequent Advisor

Re: MSA2012i - Created 2x 2tb Vdisk. Only shows 838gb

Hi Morten,

Well first off i suspect that you created a raid 1, correct?

Please check here for a better understaning on why a KB can both be 1024 and 1000.
http://en.wikipedia.org/wiki/Gigabyte

So there is a headoff there and then does the actual filesystem take some space.

This is original HP drives right? I have seen fraudulent HP drives showing less than it should...
Morten Glimme
Occasional Visitor

Re: MSA2012i - Created 2x 2tb Vdisk. Only shows 838gb

Thank you for replaying.

7x 300gb SAS in Raid 5
1790gb. Created like volumes on 890gb each. But only shows 838gb (Here It could be right, after a loss of 7% is "normal")

5x 1000gb SATA in Raid 5
4000gb. Created two like volumes on 2tb each.
But only shows 838gb here as well.

I've got some suggestion that It could be the same disk we see duplicated, and not the new one.

Johnny von Heimerall
Frequent Advisor

Re: MSA2012i - Created 2x 2tb Vdisk. Only shows 838gb

Ah, have you got the initiator installed properly? If MPIO does not work fully it will show the volumes twice or even up to 4 times.

For the other drive, is it presented properly from the MSA?
Morten Glimme
Occasional Visitor

Re: MSA2012i - Created 2x 2tb Vdisk. Only shows 838gb

Didn't install MPIO when installed the iscsi software from MS on the server, no. Do you think thats the problem?

No problems in MSA with any drives