MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

MSA2012i: Windows 2008 Compatibility Information

 
Al Lopez
Occasional Visitor

MSA2012i: Windows 2008 Compatibility Information

The supported OS's do not include Windows Server 2008 of any version.

Seeing as how I cannot be sure that the OS support information is current, can anyone verify whether or not Windows Server 2008 and Hyper-V are supported?


Thanks!
2 REPLIES 2
Mark Wibaux
Trusted Contributor

Re: MSA2012i: Windows 2008 Compatibility Information

The best place to look for current information on supported configurations for HP SAN equipment is in the "HP StorageWorks SAN Design Reference Guide". You can get a copy at
http://h20000.www2.hp.com/bizsupport/TechSupport/DocumentIndex.jsp?contentType=SupportManual&locale=en_US&docIndexId=179911&taskId=101&prodTypeId=12169&prodSeriesId=406734

The March 2009 edition lists only the following OS support for the MSA2000i
. Windows 2003
. Windows 2003 R2
. Windows 2003 x64
. Red Hat Linux 5
. SUSE Linux 10
. VMware ESX 3.5

Based on this I would say that at this stage HP do not support Server 2008.

Dot Hill (who HP OEMs the MSA2000 range from) state on their website for the 2230 (MSA2012i) that they support Windows 2008. So you might be lucky and it may work however HP are unlikely to support the configuration if there are any issues.

Mark Wibaux
Trusted Contributor

Re: MSA2012i: Windows 2008 Compatibility Information

Actually there is a new firmware for the MSA2000i
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12169&prodSeriesId=3687128&swItem=co-69015-1&prodNameId=3687132&swEnvOID=4022&swLang=13&taskId=135&mode=4&idx=0

If you have a look in the release notes, Windows Server 2008 is mentioned so you might be in luck as long as you run the latest firmware.
As the firmware only came out this month the SAN reference guide may be based on the older firmware.