MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

MSA70 still can't update firmware after backplane swap...

 
fred mudgett_2
Occasional Advisor

MSA70 still can't update firmware after backplane swap...

Greetings,
I am filled with rage after trying to update the firmware on a MSA70 from 1.40 to 2.16 and getting the message that this can't happen. We've replaced the old backplane with a fresh new one (Rev A to Rev D) which was built in 2/19/2009 and when I try to update the firmware I get the same tired message! Need to have a version 1.50 or greater to install the latest firmware.
1 REPLY 1
fred mudgett_2
Occasional Advisor

Re: MSA70 still can't update firmware after backplane swap...

Greetings,
The answer is to replace the backplane and the IO module. We tried all combinations, when we did the IO module by itself the firmware reload got a SCSI error when trying to talk to the disks. So it appears the IO module, backplane then reload the array firmware.