MSA Storage
Showing results for 
Search instead for 
Did you mean: 

Odd Command View EVA issue

Go to solution
Richard Pawlicki
Occasional Visitor

Odd Command View EVA issue

Searched the forums for this issue, but didn't see anything that matched it. I have a new EVA4000, and I just installed CV EVA on an HP DL360 G3. Installation appears to go fine. When I get to the Systems Management Homepage and click on the link for CV EVA, I can see the uninitialized storage system, but if I click on it. The content pane give me "HTTP Status 404, Not Found." There are two links, one for Device Home, and one for Previous Page. Both do not help.

The odd part is, if I expand the uninitialize system, and the hardware container, I can see all of my hardware (two controllers, two disk enclosures and 8 disks in each, but I get the same Error message in the content pane for any item I select.

Anyone have any ideas? I've tried uninstalling, and reinstalling to no avail, and I've followed the directions in the installation guide Step by step 3 or 4 times now.

Thanks in advance for any help anyone can give.
Frequent Advisor

Re: Odd Command View EVA issue

Have you tried to stop/start the HP Command View service? Try upgrading to a newer version? You could always roll-back.
What OS are you running on your DL360-G3 server?
Richard Pawlicki
Occasional Visitor

Re: Odd Command View EVA issue

Tried starting and stopping the service, no affect. Also tried uninstalling and reinstalling, that didn't do anything either. Win2003 is the OS on the system.

The default Systems Management Page comes up fine. When i go to access anything after getting into CV, I get that error.

I just got a new HP DL360G4p in, I'm going to install a fresh copy of Win2003 and see if CV works on there.

Dave Connvery
Occasional Visitor

Re: Odd Command View EVA issue

You probably have a compatibility issue between CV EVA and the XCS code. If XCS is version 6.000 or above, you will need to upgrade your CV EVA to version 6. If this is the case, you should contact HP support to get the updated software.
Richard Pawlicki
Occasional Visitor

Re: Odd Command View EVA issue

I have to apologize, I did see something relating to checking the XCS and CV version in another article. Silly me, I thought when I ordered the EVA 4000 I would have got the correct version of Command View with it. What was I thinking... :)

XCS version 6000
CV 5

Thanks for your assistance. That'll teach me to assume!
Dan Kobus
Occasional Advisor

Re: Odd Command View EVA issue

Another reason you can see this error is if you dont have the proper settings for your web browser.

Under tools - Internet options;

Delete cookies
Delete Files

- Settings
---- Check for newer versions of the web page every visit!!!! Cached web pages can make it look like there is an issue when there really isnt one other than this setting.

Set the temporary Internet files folder to 1mb