MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

P2000 G3 Can't Replicate volume (Remote Snap)

 
pablo ramirez
Occasional Contributor

P2000 G3 Can't Replicate volume (Remote Snap)

Hi,

 

I have 2 P2000 G3, full licensed to use Snapshots and Remote Snap. the troouble is that i want to replicate P2000_1 to P2000_2 volumes and got the message "unable to stablish replication set for volume.... the especified replication volume is not local..."  and stuff like that, both storages are at same firmware level, i tried it with wizard with CLI and got the same error, even using new volumes, also tried to delete remote storage and adding it again, usin create remote volume on vdisk option, and preparing one for replication, everything looks fine but definitevely i can´t. The strange thing is when i do same thing from P2000_2 to P2000_1 everything passed and went fine, means that i can replicate volumes from storage 2 to 1 but not in viceversa. Hope you can help me.

2 REPLIES 2
Papuman
Advisor

Re: P2000 G3 Can't Replicate volume (Remote Snap)

Did you check on this doc  http://h20195.www2.hp.com/v2/GetPDF.aspx/4AA0-7781ENW.pdf, What I can recommend is to follow that guide, if it still not working the best to do is to contact HP support to take a look at the logs because is hard to work it without logs. Hope it helps

Christian Schmetz
Occasional Contributor

Re: P2000 G3 Can't Replicate volume (Remote Snap)

Hello,

 

Do you have solution for this problem?

Thank you.