MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

P2000 G3 - 'orphaned' replication destination volumes

 
TomBaines
Occasional Contributor

P2000 G3 - 'orphaned' replication destination volumes

Hi,

 

Upgrading the firmware on my two P2000 G3s broke a couple of existing replication sets I had configured - no big deal, they were only test ones anyway. I found that the MSA the primary volumes were sitting on was erroring a lot because of the change to replication configuration, so I broke the replication at the source end, the errors stopped and I assumed everything was OK. I deleted the primary volumes as they were no longer required

 

I subsequently logged onto the destination MSA and found that the secondary volumes still exist, and that they still reference the remote primary volumes, even though they're actually offline because they don't exist anymore. I've tried re-running the 'detach replication set' from the destination end, which appeared to work but the remote primary volume and replication images are still listed. I can't delete the replication images or the snap pool, and I can't delete the volumes or vdisk containing them because the replication set still exists, as far as the the destination MSA is concerned. I've tried doing it via the CLI as well as through the SMU and get no different results.

 

Any ideas how I can get rid of these volumes?