MSA Storage

Password reset MSA 1050

 
elChaka
Occasional Collector

Password reset MSA 1050

Hello! I apologize for the google translate.
Please, help me how to reset the password from the user manage. The password from the monitor remained default.
how can i reset the password?

I tried to login as written here https://community.hpe.com/t5/MSA-Storage/MSA-1050-can-t-login/m-p/7065653#M13217
I didn’t connect through the putty, it turned out through the hyperterminal (windows)

But can't log in
did like this "User: restoreddefaults
Pass: FROM THE CURRENT CONSOLE SCREEN (like SN: 00C0FF44696B)"

i tried different options and serial number like password and mac address, both uppercase and lowercase. Doesn't accept password

 

Also, if possible, tell me how to upgrade to a new firmware version, if I can get access to the management
Current firmware VE100R002

thanks in advance!

4 REPLIES 4
support_s
System Recommended

Query: Password reset MSA 1050

System recommended content:

1. HPE MSA 1050 User Guide

 

If the above information is helpful, then please click on "Thumbs Up/Kudo" icon.

 

Thank you for being a HPE community member.


Accept or Kudo

ArunKKR
HPE Pro

Re: Password reset MSA 1050

Hi,

 

Default user name password would be manage / !manage

The steps to reset password using user name : restoreusers or restoredefaults  usually does not work with VE100 firmware version.

You could try the same steps with user name : restoreusers

 

https://community.hpe.com/t5/MSA-Storage/MSA-1050-can-t-login/m-p/7065653#M13217

 

Both the controllers needs to replaced together after removing power to MSA if you are unable to log into array.

Log in credentials is needed to update MSA firmware.

While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

Accept or Kudo

elChaka
Occasional Collector

Re: Password reset MSA 1050

thanks! I will try and le know if it helped or not

JonPaul
HPE Pro

Re: Password reset MSA 1050

@elChaka 
Another option to try would be to login to the FTP and update the firmware using the ftp/!ftp user.  Once updated to a more recent version of firmware the restoreusers process from the USB CLI should work.

I work for HPE