MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Possible to use an FCA2101 with RHEL3?

 
Highlighted
Andrew Clute
Occasional Contributor

Possible to use an FCA2101 with RHEL3?

We have an FCA2101 that we would like to put into a DL380 that is now a RHEL3 box. However, there seems to be no drivers for it.

I assume this is not a supported configuration, but is there away around this, short of us buying an FCA2214?

Thanks!
2 REPLIES 2
CA964274
Occasional Visitor

Re: Possible to use an FCA2101 with RHEL3?

Hi,

Yes, no plans to support the FCA2101 with Linux any time soon, if ever. Only FCA2214 and FCA2214DC (dual channel) HBA's are supported with RHEL3 and RHAS2.1.

Save your FCA2101 for your next Windows based system.

Ron Sutton
Andrew Clute
Occasional Contributor

Re: Possible to use an FCA2101 with RHEL3?

Thanks for the info -- I was hoping that I might be able to use the Emulex drivers instead to get it to work.

Would there be firmware incompatiblities?