MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant Support Tools Question

 
CA1508917
Occasional Visitor

Proliant Support Tools Question

Hello,
HP Proliant DL760 G2 Linux AS4

I am going through the Support pack installation and am getting the following prompt and don't know what to do... Can someone please help? I've downloaded the additional drivers for the Fibre card(even though they're older versions than what the PSP pack has)

.........

The Deployment Utility found 15 components to install



Preparing to install HP StorageWorks FCA2214/FCA2214DC FC HBA Driver for 2.6.x Kernels v8.01.06.01-8

This RPM provides the HP supported version of the QLogic
Fibre Channel Host Bus Adapter driver. It is a scripted RPM
that will build the driver from source code contained in the
RPM, copy the driver files to the correct directories, and
edit the system startup files so that the driver starts at
system boot time.
This version of the driver RPM only works with 2.6 kernels.



Files necessary to complete the installation of the HP StorageWorks FCA2214/FCA2214DC FC HBA Driver for 2.6.x Kernels were not found!

The HP Linux Support Deployment Utility has the capability to access necessary files on a remote server via NFS.

Please enter the Name of the Remote NFS Server.
Please use the fully qualified hostname, or IP address.
(i.e. hostname.domain.topleveldomain)
=>
5 REPLIES 5
Michael Garner_1
Honored Contributor

Re: Proliant Support Tools Question

Paul,
The text you have is generated if you don't have the kernel headers installed on your server and the associated developer build tools. The FC HBA driver must build a new driver on the server it installs on and needs the kernel headers and build tools in order to do this.

Regards,
Michael Garner
Chris Rosan
Valued Contributor

Re: Proliant Support Tools Question

I'd suggest you need to install the glibc-devel package. I had a similar problem and this solved it (64bit though)
Chris Rosan
Valued Contributor

Re: Proliant Support Tools Question

I'd suggest you need to install the glibc-devel package. I had a similar problem and this solved it (64bit). If you are running 64 bit then you need the 32bit and 64bit packages installed.

My problem was installing FC HBA drivers as well.
CA1508917
Occasional Visitor

Re: Proliant Support Tools Question

I'll give it a try today guys, thanks for the reply's
CA1508917
Occasional Visitor

Re: Proliant Support Tools Question

I fixed this problem by making sure the following rpm were installed..

cpp
binutil
glibc-devel
gcc