MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

RedHat Linux support on EVA5000

 
SOLVED
Go to solution
BR702653
Occasional Contributor

RedHat Linux support on EVA5000

Hi,

Can anyone tell me whether RedHat Enterprise Linux AS version 3 machines are supported on an EVA5000 ?

Cheers,
Rob
What do the log files say ?
1 REPLY 1
BR734478
Advisor
Solution

Re: RedHat Linux support on EVA5000

If you consult the quick specs for the EVA5K you will find this:

Multi-Vendor Platform Support for industry-leading Operating System platforms including: Microsoft® Windows® NT®, Windows 2000 (Advanced Server), Windows Server 2003, Tru64 UNIX®, OpenVMS, SUN Solaris, HP-UX, IBM-AIX, Linux and NetWare.

Therefor Linux is supported.

Moving on to the support for the FCA2214:
Product Description

FCA2214 2 Gb Fibre Channel Host Bus Adapter is a single channel, 64-bit/133 MHz PCI-X-to Fibre Channel Host Bus Adapter (HBA) with an embedded multi-mode optical interface.
Operating system support for this HBA is Windows 2000, Windows Server 2003, Linux, Red Hat 7.2, Advanced Server 2.1 and SuSE SLES 7
This HBA is qualified for ProLiant platforms configured with the Enterprise Virtual Array 3000, Enterprise Virtual Array 5000, MSA1000, XP, VA, and Enterprise Backup Solution (EBS) offerings. For supported Fibre Channel SAN Switches, please consult the SAN Design Reference Guide at the following WEB address,

And finally Linux support for Secure Path which is required for multipath support (http://h18006.www1.hp.com/products/quickspecs/11402_div/11402_div.html):

Linux
Basic Configuration RA8000/ESA12000, MA8000/EMA12000/EMA16000, MA6000, and EVA5000, EVA3000, MSA1000 solutions: Host with one or more HBAs and storage system with dual controllers Supports 8 paths/LUN.
Storage Controller Software RA8000/ESA12000, MA8000/EMA12000/EMA16000, MA6000 solutions: Supports ACS v8.7.
EVA5000, EVA3000 solutions: Supports VCS v2.0, v3.0, v3.01.
Operating System Support United Linux 1.0/SLES 8 SP2A Errata Kernel 2.4.19-64Gb-smp (Version 304)
United Linux 1.0 64 bit version - FCA2214 Single Channel HBA only
RedHat Enterprise Linux Advanced Server 2.1 Enterprise Kernel 2.4.9 -E25 or -E27
RedHat Linux Advanced Server 2.1 U2 for IA64 support Kernel 2.4.18-E31SMP - FCA2214 Single Channel HBA only
Application Support SteelEye LifeKeeper for Linux v4.2 and later (2 nodes per cluster - 32 Bit only)
Oracle 9i RAC for Linux
Host Adapters QLA2340 (FCA2214), QLA2342 ( FCA2214DC), A6826A Driver version 6.06.50. See the storage array QuickSpecs for details on supported HBAs.



Looks like RedHat Enterprise Linux AS version 3 is not currentkly supported.

Regards
Ch