MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Switch 2/16-EL Password Problem

 
Shawn_102
Occasional Contributor

Switch 2/16-EL Password Problem

Hello,

I currently upgraded my firmware versions on 4 different 2/16-EL switches. I set the admin password and can telnet to the switch without a problem. My problem is when I connect through a web browser. I click on the admin button, and a username and password window pops up. I put in the current admin password and it gives message "Error: Failed to load certificate" I never got this before. It is the same for all four switches. their current firmware version is v3.1.2. Java version is 1.4.2_03(build 1.4.2_03-b02) IE is 6.0sp1

I attaced a screen shot of the login error

Thanks
5 REPLIES 5
Ole Thomsen
Frequent Advisor

Re: Switch 2/16-EL Password Problem

I've seen that on different Java-versions.

Java 2 Runtime Environment, SE 1.4.1_04 works for me.

Ole
Shawn_102
Occasional Contributor

Re: Switch 2/16-EL Password Problem

I tried changing to version 1.4.2_04 and I get this in my Java Console:

"Could not verify Certificate with Root CA
Could not extract Public Key"

I tried 1.4.2_05 & _06 and there was no change.

Funny thing is I can click on the Zone Admin button on the bottom left and it allows me to enter the Admin password without error.
IT Response
Esteemed Contributor

Re: Switch 2/16-EL Password Problem

Were you able to resolve this issue?
If so how?

Thanks,

Shawn_102
Occasional Contributor

Re: Switch 2/16-EL Password Problem

I was told by HP support that they have had problems with the version I am running. They want me to upgrade to the latest. I have yet to test this because we only do updates four times a year. So I will have to wait and see after that, which wont be till February. Sorry. Perhaps you could try and let me know if it does work?
Shawn_102
Occasional Contributor

Re: Switch 2/16-EL Password Problem

sorry, I menat the updated version of firmware on the Switch. we are currently using v3.1.2. not 100% what the latest version is.