MSA Storage

Tiering works strangely on MSA 2040 + 2050

 
SergeyNik
New Member

Tiering works strangely on MSA 2040 + 2050

We have an MSA 2040 with 6 SSD of 800GB, 16 HDDs of 1.8TB each and MSA 2050 (connected by SAS) with 12 HDD of 14TB each.

/ picture is not inserted /

But tiering works in a very strange way. The performance tier is the slowest and the archive tier is the fastest.

/ picture is not inserted / performance tier ~400KB/s
/ picture is not inserted / standart tier - 8-22MB/s
/ picture is not inserted / archive tier - 50-70MB/s

What does it mean?

Why can't I insert a picture? 

5 REPLIES 5
ArunKKR
HPE Pro

Re: Tiering works strangely on MSA 2040 + 2050

Hi Sergey,

 

Could you try to reply to the POST and use the Insert Photos icon to try to upload images once again? Try reducing the image file size. 

 

From forum FAQs:

 

How do I insert an image in a post?

You can insert images from your computer (this uploads the image to your gallery), from your image gallery (if the image is not awaiting approval), or from another location on the internet.

  • Start a new post, edit an existing one, or create or edit a reply
  • Click "Photo" in the editor tool bar (it looks like a camera)
  • You can also use the "File Attachment" dialog. The only attachments accepted are image files
  • Choose one of the image source options and follow the on-screen instructions

 

While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

Accept or Kudo

SergeyNik
New Member

Re: Tiering works strangely on MSA 2040 + 2050

Icon "Photo" is grey (no active).

ArunKKR
HPE Pro

Re: Tiering works strangely on MSA 2040 + 2050- Query Id: #20265

Hi Sergey,

 

Please check your inbox for a message from my end with options to upload images.

While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

Accept or Kudo

Parvez_AL
Community Manager

Re: Tiering works strangely on MSA 2040 + 2050

@SergeyNik , Please try adding images now. it should work. Sorry for the inconvenience.


Thanks,
Parvez_AL
I work for HPE
[Any personal opinions expressed are mine, and not official statements on behalf of Hewlett Packard Enterprise]
CM_Cert_Logo_Color.png
ArunKKR
HPE Pro

Re: Tiering works strangely on MSA 2040 + 2050

Hi Sergey,

 

Please let us know whether any assistance is needed from HPE.

While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

Accept or Kudo