MSA Storage

Trying to reinstall a cluster node - indistinguishable disks found

 
Tim Gowen
Contributor

Trying to reinstall a cluster node - indistinguishable disks found

I've inherited a Windows 2016 Server failover cluster, and one node was causing problems (with DISM, and with weird behaviour including failing to live migrate). So I have reinstalled Windows and added Failover Cluster Manager, MPIO and Hyper-V.

The cluster storage (SAS MSA20400) connects, but it identifies several disks and says that two cannot be distinguished. These are 2 and 5, which are clustered disks in the MSA... Is there an HP driver that should be added? The MPIO utility is not identifying the MSA manufacturer and part number, which I guess might be part of the problem.

Again, I have never done this sort of work on the cluster and it's in production so I am treading very carefully.Annotation 2020-08-25 125536.pngAnnotation 2020-08-25 125351.pngAnnotation 2020-08-25 125918.png

1 REPLY 1

Re: Trying to reinstall a cluster node - indistinguishable disks found

@Tim Gowen 

You can check "HPE MSA 2050/2052 storage and Microsoft Windows Server 2016 Implementation Guide" Page no 12 onwards and it should help,

https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=emr_na-a00038738en_us

 

Hope this helps!
Regards
Subhajit

I am an HPE employee

If you feel this was helpful please click the KUDOS! thumb below!

*************************************************************************


I work for HPE
Accept or Kudo