MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Trying to set up EVA 5000, hsv110, SAN 2/8v rig

 
icongdon
Occasional Advisor

Trying to set up EVA 5000, hsv110, SAN 2/8v rig

Howdy-

 

Wondering if some of you guys might be able to guide me in the right direction - never done anything with SAN's before.

Trying to get this up and running (at least) and then see what I can do with is.  Here is what I'm working with right now in terms of components.  From what I understand this should be enough to at least get a heartbeat from this EVA, guidance welcomed

 

1x 2TB FC Disk array with loop switches, power, EMU, etc

1x HSV110

1x AA979A HP Storageworks SAN 2/8v  FC switch (aka brocade silkwork 3250)

3x HBA's

enough GBICs to populate this setup

fiber optic cables

2x Proliant G4 360/380

 

As I understand it, under ideal operating conditions I'd want 2x HSV110, and 2x of the FC switches.

Can anyone tell me - can I get this up and running, short of just hooking up the Array as a JBOD?

 

Also, in the specs, I keep reading about the "EVA Management Appliance" - by "appliance" - does this just refer to a box with the management software installed on it, or is this another rack mountable thing I need to buy?

 

 

Thanks a ton!

 

Ian

9 REPLIES 9
Torsten.
Acclaimed Contributor

Re: 1st timer, trying to set up EVA 5000 rig

Looks like you found some leftovers ... :-)

 

Try this:

 

- connect with 1 cable the controller and the disk enclosure

- connect the Fps of the controller with the SAN switch

- connect a windows server to the SAN switch

- try to find command view (any version<10) and check if it can detect the EVA

 

This would be a very poor setup for test.

 

In order to see how this should work consider to try the simulator:

 

http://software .hp.com

 

search for P6000 simulator


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
icongdon
Occasional Advisor

Re: 1st timer, trying to set up EVA 5000 rig

Cool, thanks!  Yep, some bottom fishing!  My hba's and cables are in the mail.   I'll update as soon as they get here, and I can try this out.  In the meantime, I'll try the simulator, thanks a ton!

Steven Clementi
Honored Contributor

Re: Trying to set up EVA 5000, hsv110, SAN 2/8v rig

Are all these components just in a box? or is everything rackedand cabled?

 

If the components need to be cabled, you should probably look for some help from an experienced EVA Engineer.  (You are in the right place for that already).

 

And EVA 5000 has some specific cabling requirements.  There is a Cabinet Area Network bus that needs to interconnect the controller EMU with the Disk Shelf EMU.  There is the Loop Switch that connects the i/o loop between the controller and the disk shelf i/o module.  Then there is the fibre cables that connect the EVA to the SAN Switch.

 

At this point, you don't need a SAN Appliance.  In fact, they are not sold anymore.  ALl you need is one of the DL servers with Windows 2003/2008, an HBA and Command View Software obtainable from HP at the link provided.

 

The Appliance was a Proliant DL server that ran a special version of Windows and a special version of the management software.  Fairly old technology now and is not needed.

 

You can't just connect the disk shelf and have a JBOD.  It is designed to operate with the HSV100/110.

 

Can you post some pictures of the equipment?  If already racked, the back of the equipment is more important than the front.

 

How many disks do you have with all this?

Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)
icongdon
Occasional Advisor

Re: Trying to set up EVA 5000, hsv110, SAN 2/8v rig

  Cool, thanks a ton for the help!

  Right now I have the HSV110, the 14 disk array with all the goodies plugged into the back of it (I think the emu, loop switches, etc).  I have another dozen fc disks in caddies without the big enclosure, and I have the Brocade 3250 switch.  I *could* get the two spec'd "HP 283288-001 310 Fibre Channel Switch(es)" if neccesary, but would like to work with what I ahve first, unless I'm creating a huge problem. 

  I've dug through several fo the manuals, and have found the the cabling instructions, and yes, right now, it's all just spread out, sitting on my bench.  I also have the software, one cable for connecting loop switch, control cable to connect to hsv from disk array coming in the mail in a few days. 

 

  Also, only have one HSV110, but I think I should be able to get this running with the one, until a second presents itself.

  Current task is getting into the 2/8fv switch so I can change the IP, assuming I can get in via the console..

hvhari
Esteemed Contributor

Re: Trying to set up EVA 5000, hsv110, SAN 2/8v rig

You seems to be on the right track.

 

Disk enclosures on EVA 5000 needs minimum 4 in an enclosure to properly work. For default disk group (ie. first disk group in the array) needs minimum 8 disks. So you may plan to get the setup started first with minimum things required, and once it works properly add the additional disks & enclosures.

Regards,
Hari

If this post was useful , click the Kudos Star on the left side to say Thanks!
icongdon
Occasional Advisor

Re: Trying to set up EVA 5000, hsv110, SAN 2/8v rig

single 2/8v is being a pain, so have the two unmanaged switches coming in the mail, and will just do it per original configuration.  will update when I get gear

icongdon
Occasional Advisor

Re: Trying to set up EVA 5000, hsv110, SAN 2/8v rig

the rest of the goodies have arrived - think I should have everything needed to get it going.

In the downloads, I'm having a hard time finding a trial version of commandview that supports the EVA 3000/5000 generation - any tips?  I'd found a link at one point but can't seem to find it now...

 

hvhari
Esteemed Contributor

Re: Trying to set up EVA 5000, hsv110, SAN 2/8v rig

Try this CV7 link.

 

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=3439051&prodTypeId=12169&prodSeriesId=471497&swLang=8&taskId=135&swEnvOID=1005

 

If this does not work, you may need to contact local HP Support for assitance so that they can give you access to an specific release of CV.

Regards,
Hari

If this post was useful , click the Kudos Star on the left side to say Thanks!
icongdon
Occasional Advisor

Re: Trying to set up EVA 5000, hsv110, SAN 2/8v rig

great- thanks for the link.  Gettng it all hooked up.

I just got a second eva enclosure in the mail today - this one has two copper/SFP patch cables that are ~1.5ft long -didn't get these with the first one, only optical ones.  do these serve a special purpose, and if so, where do I plug them in?  I've heard mention of some particular cables, but I thought that was referring to the rj-45is looking plug that goes to the CAB plug on the hsv and enclosures...