MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to log in to P2000 through webUI

 
SOLVED
Go to solution
qa15er
Occasional Visitor

Re: Unable to log in to P2000 through webUI

Well, this is really odd. I just replaced one of my IO Modules in P2000 and after that I was able to login to MSA1 but not MSA2. and as suggested I was able to login using exact username and password using SSH but not WEBUi.. I changed the browser and it worked :P not sure why but this is strange.

IT_man
Regular Visitor

Re: Unable to log in to P2000 through webUI

This is an old thread, but I am now experiencing these issues and the problem is not resolved by using a different browser.  Have tried, IE (various versions from rev 8 to 11), Firefox, Chrome and Safari.  Any thoughts on what else to try?  One idea is that it may be possible to restart the web service through the CLI, but would need guidance on how to do that.

Brian Caldwell
Occasional Contributor

Re: Unable to log in to P2000 through webUI

I'm having similar problems logging into the Web UI on either controller in my dual controller configuration. I've even restarted the controllers. One was failed a couple weeks ago and I replaced it successfully, and all current firmware applied to both. All other aspects of the sytem healthy. I can get into th CLI on each unit just fine. I've tried Safari, Chrome, IE, and Mozilla Firefox. I get an HP logo frame to load using Firefox, so it is partially loading. I've addressed all Java security issues and made exceptions for the IP address of the controllers, etc.

 

No luck. Anyone have any ideas?

Robert Dietrichs
Occasional Visitor

Re: Unable to log in to P2000 through webUI

Hi,

 

just expirienced the same problem. But it seems to be that IE9 is the only working Browser. IE11 and any up-to-date FF oder Chrome isn´t working with the old Firmware.

IT_man
Regular Visitor

Re: Unable to log in to P2000 through webUI

Decided to bite the bullet and do for a firmware upgrade on the controllers. IE11 works fine now, but Chrome and Firefox still have issues. Hope this thread has helped others who found themselves in the same situation.
Vardan-CDS
Occasional Visitor

Re: Unable to log in to P2000 through webUI

Hey guys, I just went through everything everyone has mentioned. the only thing that worked was putting the ip address of the controller in compatibility mode in IE. Thanks to my Cooworker.

 

I was able to open up the gui and use it.

Highlighted
Stan Gobien
Occasional Advisor

Re: Unable to log in to P2000 through webUI

Do not use HTTPS://IPofMC but use http://IPofMC

On HTTPS ypu will get the login prompt but are unable to login.

yasindrn
Occasional Visitor

Re: Unable to log in to P2000 through webUI

Hii, Can yo try change time  example: "set controller-date apr 22 20:47:0 2016" and try again log in to web interface.