MSA Storage

Used MSA20 on MSA1500

Occasional Contributor

Used MSA20 on MSA1500



Having some issues here.  Basically we have and MSA 20 that we had deployed elsewhere and I'm trying to attach this shelf to our existing MSA 1500 - i know, old hardware but we simply just use it for backups.  Basically the unit has been wiped and all array config taken off of it.  I can see the new shelf in ACU under unassigned drives, but everytime I try to create  new logical drive with them it fails with an unknown error.  I have consoled in and have tried to do it with the cli but I get the following error...  Any help would be appreciated.  I've tried this with low i/o to the san, still a no go.


CLI-1> add unit 16 data="disk401-disk412" raid_level=5 size=500Gb
WARNING: The physical drives assigned to this unit are different sizes.
If the unit is created, 10% or more of the total space will be wasted!
First volume to be configured on these drives.
The logical unit size has been adjusted by 7MB for optimal performance.
Logical Unit size = 511993 MB
RAID overhead = 46535 MB
Total space occupied by new unit = 558528 MB
Free space left on this array: = 10887510 MB
Controller is too busy to process the command. Reduce I/O load and try again.

Esteemed Contributor

Re: Used MSA20 on MSA1500

you could try a >show tech_support the error code list is in here

Also have you tried using another port for the shelf?

How to assign points on this new forum? Click the Kudos Star!