MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

VCS 3.014 and CV EVA 4.0

 
BR836861
Occasional Visitor

VCS 3.014 and CV EVA 4.0

Can I run Command View EVA 4.0 on an EVA3000 with VCS 3.014...???
4 REPLIES 4
Peter Mattei
Honored Contributor

Re: VCS 3.014 and CV EVA 4.0

Yes, CV4 is supported with VCS3.014.
In the VCS 3.028 update guide Table4 Page16 you can find it.
http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00444450/c00444450.pdf

BTW: Why dont you upgrade to more recent levels like VCS3.028 and CV EVA 4.1?

Cheers
Peter
I love storage
BR836861
Occasional Visitor

Re: VCS 3.014 and CV EVA 4.0

Hello Peter,
Thanks for your help.
In fact,I am going to upgrade an EVA3000,but I can not do the upgrade from 3.014 to 3.028 keeping the Command View that is running now on the SMA (v. 3.1),so I am going to upgrade CV first to 4.0 and then upgrade the VCS to the latest (3.028) and after that I will upgrade CV to v. 4.1.
I believe that is the right way to go.
Do you agree..??
Greetings.
Tony.
Peter Mattei
Honored Contributor

Re: VCS 3.014 and CV EVA 4.0

This is not needed!
If you look at table 4 in the document above you find that CV4.1 does support VCS3.014 and higher.
Thus you can proceed like that:
- If using a Storage Management Appliance upgrade it to ver 2.1
- Upgrade from CV3 to 4.1
- Upgrade from VCS 3.014 to 3.028

For details read the manual above!

Cheers
Peter
I love storage
BR836861
Occasional Visitor

Re: VCS 3.014 and CV EVA 4.0

Hello Peter,
I did not notice the possibility of upgrading directly to CV 4.1,I will do so and proceed as you suggest:
-SMA to ver 2.1 + SP1 and SP2 + Microsoft patches
-Upgrade from CV 3.1 to 4.1
-Upgrade from VCS 3.014 to 3.028

Thanks again.
Have a nice day.

Tony.