cancel
Showing results for 
Search instead for 
Did you mean: 

XCS 6.200

 

XCS 6.200

I have to update an EVA 4000 with XCS 6.200. Anyone have the table that what firmware in fiber switch and what firmware driver in host bus adapters are compatible with XCS 6.200.
And what mpio is compatible with XCS 6.200 and what firmware disk drive is compatible with XCS 6.200.

Is there any document from HP that says the matrix all firmware.


A lot of thanks.
1 REPLY 1
Steven Clementi
Honored Contributor

Re: XCS 6.200

"Is there any document from HP that says the matrix all firmware."

Yes, there is. Not everyone can access it though.


1. "what firmware disk drive is compatible with XCS 6.200. " You should use the latest Disk Drive firmware available for your drives. Generally speaking most, if not all, disk frimware will run on the EVA though it should be updated at around the same time as the XCS upgrade in order to take advantage of fixes/code changes HP has made for older disks.

2. "what mpio is compatible with XCS 6.200 " There is no major difference between older XCS code when it comes to MPIO. Use the latest available MPIO Full Featured DSM for XCS (EVA4x00/6x00/8x00) (v 3.00.xx)(2.01.01 also is supported).

3. What model HBA's do you have and What model SAN Switches? SAN Switch firmware is not as important as HBA firmware. The matrix I have access to does not even list firmware for Switches, just models "compatible" with the XCS 6.200 code.

Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)