MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

cant access Mgmt in SAN (EVA 4400 HSV300-S)

 
uknet80
Occasional Visitor

cant access Mgmt in SAN (EVA 4400 HSV300-S)

https://192.168.1.26:2373

 

Dear Supports,

 

Currently we host HP EVA 4400 HSV300-S, the system works.  But for some reason I can't access https://IPADDRESS:2373, or ping the Management module Mgmt. I tried several ways, direct connection, through Cisco Switch.  There is no traffic at all.  But I can see a green stable light and amber light flashing.  How to resolve this?

 

If I reset the module, does it change the SAN storage configuration?  As the storage connected to file server and has user data.  Definitely I don't want to loss that

 

5 REPLIES 5
Johan Guldmyr
Honored Contributor

Re: cant access Mgmt in SAN (EVA 4400 HSV300-S)

Hello, 

 

you can reseat the module during operation.

 

You can also press the button - this will reset the IP address and such to default values.

 

Are the leds next to the RJ45 contact also lit?

 

** Also, please note that the forum is not the support, the people who respond here are usually not representatives of HP. **

uknet80
Occasional Visitor

Re: cant access Mgmt in SAN (EVA 4400 HSV300-S)

First of all, thanks for your reply

 

I didn't know what you mean by this

Are the leds next to the RJ45 contact also lit?

 

resetting the module, Doesn't reset Hardware configuraion, delete data?

 

 

Torsten.
Acclaimed Contributor

Re: cant access Mgmt in SAN (EVA 4400 HSV300-S)

The question was, if you can see network activity on the lan port LEDs.

 

However, a short press on the reset button rebots the WOCP, a longer press resets the IP and user settings. The EVA will continue operating.

 

If in doubt, just pull the module and push it back.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
uknet80
Occasional Visitor

Re: cant access Mgmt in SAN (EVA 4400 HSV300-S)

I restarted the Controller, this fixed the problem

 

T


@Torsten. wrote:

The question was, if you can see network activity on the lan port LEDs.

 

However, a short press on the reset button rebots the WOCP, a longer press resets the IP and user settings. The EVA will continue operating.

 

If in doubt, just pull the module and push it back.



hanks for your help,

 

gparker
Advisor

Re: cant access Mgmt in SAN (EVA 4400 HSV300-S)

Hi, I just had the same issue and reseating the management module fixed it for me :) thanks.