MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

dropping FC connection

 
Duncan Boucher
Occasional Contributor

dropping FC connection

system info;
VA 7400, Emulex LP2101, 2/16 B Series SAN Switch, 2x DL380, W2K3 SP0, Exch 2003 SP1, cluster, seurepath 3.7

One of the HBA's keeps dropping its connection, have tried firmware/driver/SP updates, still the same issue, switches are not having problems with other connections, changed card and the problem continues, always the same connection to switch 1, tried other ports on the switch with no effect.

Switch reports connection status as OK even after windows reports failed. removing the redundant connection when link reported failed causes lost communication with the SAN...

Verified zoning is correct..both servers as well as the backup library are in the cluster zone...

HBA utils report Loop Failure.

Windows event log simply states lost connection.

Where to go from here??

Duncan
1 REPLY 1
CA538258
Occasional Visitor

Re: dropping FC connection

Hi Duncan, here are a few suggestions.

Lock switch port mode type to g port. This can be done using the portcfggport command.
At the HBA level change the port topology to omit Loop Preferred first and then Fabric, set it to Fabric.

Lock port speed at both ends. At the switch use the portcfgspeed command, at the HBA side use HBAnyware or Lputil.

Verify you are running the latest version of the firmware on the Brocade switches.

If available, try using a different model HBA.

After all of the above, I'd recommend clearing all port statistics using the portstatsclear command and rebooting the switch if possible. You can set Fabric Watch to alert you via e-mail when the specific port goes offline, that way it is possible to cross-reference the error log to a specific timeline and look for a trend.

Hope that helps.

Regards/