MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

iscsi and MSA1000 ACU

 
CA1334782
Occasional Visitor

iscsi and MSA1000 ACU

We just installed a Cisco 9216i and attached an MSA1000 and a server to it. We cannot get the server ACU utilities to see the MSA1000. Has anyone worked with iscsi and an MSA1000?
6 REPLIES 6
Steven Clementi
Honored Contributor

Re: iscsi and MSA1000 ACU

John:

Not too sure about how iscsi interacts with ACU, but you may need to use ACU on a server that has direct access (one with an HBA in it). Do you have any to try?


Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)
CA1334782
Occasional Visitor

Re: iscsi and MSA1000 ACU

Hi Steve,
That is one thing we will try tonight.
Connery
Trusted Contributor

Re: iscsi and MSA1000 ACU

John,
Have you installed the iSCSI initiator on the server?

If not, you will need to install this special iSCSI software in order for the server to "understand" iSCSI.

If you are looking for iSCSI redundancy, you can use Microsoft's MPIO software on top of the iSCSI initiator.

-sean
CA1334782
Occasional Visitor

Re: iscsi and MSA1000 ACU

Yes we have installed the initiator on the servers. ACU does not see the MSA1000.
Stephen Kebbell
Honored Contributor

Re: iscsi and MSA1000 ACU

Hi,

I would have to go along with Steven on this one. I would think that ACU needs a direct SAN connection to the MSA in order to manage it. You could also use the CLI interface (serial) to the MSA1000 controller. The cable is included with the MSA1000, and there should be user guide included, or if not, try here:
http://h200005.www2.hp.com/bc/docs/support/SupportManual/c00149849/c00149849.pdf

Your iSCSI initiator would not know that it has an MSA1000 attached. It's the Cisco 9216i that sees the MSA and LUNs over SAN and then presents the LUNs over the LAN to the iSCSI initiator(s).

Regards,
Stephen
anybuffalo
Occasional Visitor

Re: iscsi and MSA1000 ACU

I also met this condition today. Using Redhat Linux 9 + unh-iscsi 1.6 +MSA1000 as iSCSI server, I worked Microsoft iSCSI initiator(v1.06) within winXP to connect to it, but the scsi device(1:0:0:0) type is "unknown", and the WinXP popuped a window to ask me for the driver"Compaq MSA1000 SCSI Array Device". But I can't find such a driver from Hp.com or others.

please see the attachment.

Anyone can help me? you are appreciated.

thanks.