cancel
Showing results for 
Search instead for 
Did you mean: 

msa1500cs

 
CA1335932
Occasional Visitor

msa1500cs

Controllers failing for know reason!

the present config is as follws.

1 dl380 storage server.
2 fibre cards.

1msa1500 with 2 fibre connections.

Hanging off the 1500 is:
1 logical scsi disk
2 msa20 sata storage

These are connected to the 1500 using scsi cables.

When copying 1 set of data to the scsi or sata disks it works fine but as soon as you start multiple copies and throw in shadow copy the 1500 fails over and carries on and then that controller failes and leaves them both in a hung state. Also sometimes the controller fails over and works fine but why fail over in the first place??? all components are using the latest firmware available.

any help would be great

cheers
5 REPLIES 5
Timothy Cusson
Valued Contributor

Re: msa1500cs

There is a new firmware update for the MSA1500 V4.98 and the MSA20 V1.38 that corrects these problems.

Also, verify you have the latest fibre channel adapter firmware and the latest driver.

Regards,

Tim
CA1335932
Occasional Visitor

Re: msa1500cs

everything (hp have been through this) that can be flashed and updated has been and none of this has made a difference.

cheers

Timothy Cusson
Valued Contributor

Re: msa1500cs

Hmmm, the new firmware worked for me, it was only released a few weeks ago.

It would be helpfull if you provided more detail about firmware and software driver versions as well as logical drive size. If you have 2 MSA20 shelves with 12 x 250 Gig disk - you have 6 Terra bytes of raw data, or about 4.8 Terra bytes of RAID 5. Microsoft only supports 2.0 Terra byte disk size, have you exceeded this?

Are you using SecurePath for Workgroups 4.0c SP2? This is required because you have two paths to the same logical disk.

To help isolate the problem I would remove one fibre card, one MSA fibre connection and one MSA1000 controller, new config...

1 dl380
1 fibre card

1 MSA1500
1 fibre connection at the back
1 MSA1000 controller in the front right side

In this configuration you don't need SecurePath, just the Qlogic fibre SCSI port driver. Try your test again, although I'm not sure what shadow copy is?

If it fails again, then switch the MSA1000 controller, if it still fails, then switch the MSA1500 fibre connection at the back, if it still fails, switch the fibre card in the DL380.

If it still fails, it must be a software problem. Microsfot has a 2
CA1074530
Advisor

Re: msa1500cs

Interesting. I have experienced similar behaviour on one of my 1500's with MSA20s.
In my situation, we (HP engineer & myself) played with switching the fibre paths around between HBA's and controllers. We discovered that a certain combination worked, and all others caused the controller to fail the path.
The response from the engineer was *shrug shoulders* "I dunno."
I am currently in discussions with my supplier to replace my MSA1500 systems as I am utterly dissapointed with their reliability
BR898782
Occasional Visitor

Re: msa1500cs

Hi Phil,

I had the same problem as you, we were using the MSA20 hooked on the MSA1500cs controller for SAN Backup to disk and we had a disaster on our SAN (hanging once a week)

We removed the MSA20 from the MSA1500cs and all works perfect MSA1500cs + MSA30..

I've heard that it's cause the MSA20 works so slow that the controllers can't handle the data when writing from the MSA30 to the MSA20.

Nuno