cancel
Showing results for 
Search instead for 
Did you mean: 

Legato message Error

SOLVED
Go to solution
Jairo Campana
Trusted Contributor

Legato message Error

Hello, I have the following message of error as it I deactivate
this message display every time in the shell of the user root and send message to root

sgc1 # Oct 17 10:17:27 sgc1 syslog: Legato Storage Manager media: (waiting) backup to pool 'Default' waiting for 1 writable backup tape(s)
Oct 17 10:17:27 sgc1 syslog: Legato Storage Manager media: (waiting) backup to pool 'Default' waiting for 1 writable backup tape(s)

Thanks
legionx
8 REPLIES
Rainer von Bongartz
Honored Contributor

Re: Legato message Error

Legato is waiting for what it says it's waiting for.

You have defined a backup pool 'default' but no free tape for this pool.

Insert a new tape and label it to the Legato pool 'default'

Regards
Rainer
He's a real UNIX Man, sitting in his UNIX LAN making all his UNIX plans for nobody ...
Patrick Wallek
Honored Contributor

Re: Legato message Error

Are you using Legato on this box?

If not you can disable it by doing a:

/sbin/init.d/networker stop

Check out this thread for even more information:
http://forums.itrc.hp.com/cm/QuestionAnswer/1,11866,0x872a8ffa98a2d5118ff10090279cd0f9,00.html


A. Clay Stephenson
Acclaimed Contributor

Re: Legato message Error

Assuming that you are actually running Legato on this box - the message is quite literal. It has no writable media in the pool. This may also mean that you have no backups!

Clay
If it ain't broke, I can fix that.
Rainer von Bongartz
Honored Contributor

Re: Legato message Error

you might have ORACLE or INFORMIX running on this box.

Legato comes as a 'Storage Manager Bundle' with theese products.

Regards
Rainer
He's a real UNIX Man, sitting in his UNIX LAN making all his UNIX plans for nobody ...
Jairo Campana
Trusted Contributor

Re: Legato message Error

Hi , Patrick Wallet
I ask: if I make /sbin/init.d/networker start return the message of Legato again?

legionx
Patrick Wallek
Honored Contributor
Solution

Re: Legato message Error

If you restart Legato Networker after it has been stopped, then the messages will probably not start appearing right away, but they will start appearing again.

They will start appearing again at whatever time the Default group that set up in Networker is set to start it backups.

You can look at how things are set up in Networker by going into nwadmin (requires a gui), then from the Customize menu choose Groups. From that window select Default, probably the only one, and then click on the Disable button next to AutoStart.

If you are not using Legato Networker, though, I would look at removing it, or at least making it so that it doesn't start automatically. To do that check for a /etc/rc.config.d/networker file and modify accordingly.
Jairo Campana
Trusted Contributor

Re: Legato message Error

I ask: if I make / sbin/init.d/networker start return the message of Legato again?
legionx
Jairo Campana
Trusted Contributor

Re: Legato message Error

Thanks, Patrick Wallet the solutions is very good.
legionx