Messaging
cancel
Showing results for 
Search instead for 
Did you mean: 

OpenCall SS7 links are OOS after creation.

SOLVED
Go to solution
Femi Emmanuel
Occasional Contributor

OpenCall SS7 links are OOS after creation.

Hi,

Please help. I created new SS7 links using HPSS7RMON but all the links are showing out-of service even after physical connection to the E1 links.

What could be the problem?
What is it I might have failed to do?

Thanks.
The Fear of the Lord is the beginning of knowledge: but fools despise wisdom and instruction.
3 REPLIES
Bill McNAMARA_1
Honored Contributor
Solution

Re: OpenCall SS7 links are OOS after creation.

Possible reasons

You have failed to create the links on the remote node.

Stop the Stack and restart it.

You may not have a licence

Your download to the TSCs didn't work

Issue an ss7HwInfo
ss7TscStatus -u X -c Y
u = TSU number
c is TSC number

ss7TscStatus -L
for link status

ss7TscHwInit -f [ -u # ]
usually works...

It works for me (tm)
Femi Emmanuel
Occasional Contributor

Re: OpenCall SS7 links are OOS after creation.

Bill,

Thanks for the response. It gave me the confirmation I needed that I did everything right on the OpenCall path.
It seems the problem is with the physical link and this will be taken care of.

BR//Femi
The Fear of the Lord is the beginning of knowledge: but fools despise wisdom and instruction.
Bill McNAMARA_1
Honored Contributor

Re: OpenCall SS7 links are OOS after creation.

Glad to help!

Later,
Bill
It works for me (tm)