Messaging
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with installing spamassassin on HP-UX 11i ( june 2003, V1 )

Marcel Burggraeve
Trusted Contributor

Problem with installing spamassassin on HP-UX 11i ( june 2003, V1 )

Hi,

spam is getting a bigger problem each and every day and we want to setup a test system with spamassassin to see if that can/will work for us.
However, we're having problems compiling it.
A number of test scripts fail during make test and a search on google showed some people with the same problem but unfortunately no solution.
System is HP9000 L1000
HP-UX version is 11i from june 2003
Spamassassin version is 2.55
Perl version is 5.6.1.F

Is there someone who can help us with this problem ?

TIA
1 REPLY
John Bush
Occasional Visitor

Re: Problem with installing spamassassin on HP-UX 11i ( june 2003, V1 )

I have been able to compile and install SpamAssassin on my HP-UX system per the install document with the product. The particulars of my system are:

System is HP9000/K420
HP-UX version is 11i from December 2002
Spamassassin version is 2.55
Perl version is 5.6.1.C
HP C/ANSI C Developer's Bundle for HP-UX 11.i (S800) - Product B3901BA

The difference seems to be the C/ANSI-C compiler.