BladeSystem Forums Have Moved here
To make BladeSystem information easier to find, we have moved the BladeSystem forums here, to Servers and Operating Systems.
Showing results for 
Search instead for 
Do you mean 

sendmail error

Super Advisor

sendmail error

Hi Admins,

 

Server : B.11.31

 

Recieving below message while sending mail from server.

 

... while talking to relay server.:
>>> MAIL From:<test@server.cam.com> AUTH=test@server.cam.com
<<< 530 5.7.1 Client was not authenticated
554 5.0.0 Service unavailable

 

Mail.log says :

 

r1M9d7Od025915: from=test, size=0, class="0", nrcpts=1, msgid=<201302220939.r1M9d7Od025915@server.cam.com>, relay=root@localhost
 r1M9d7Od025915: to=user@cam.com, ctladdr=test (109/20), delay=00:00:07, xdelay=00:00:05, mailer=relay, pri=30000, relay=relay.cam.com. [10.101.153.60], dsn=5.0.0, stat=Service unavailable
 r1M9d7Od025915: r1M9d7Oe025915: DSN: Service unavailable
 r1M9d7Oe025915: to=test, delay=00:00:00, xdelay=00:00:00, mailer=local, pri=31024, dsn=2.0.0, stat=Sent
 r1M9eW9v025936: from=test, size=0, class="0", nrcpts=1, msgid=<201302220940.r1M9eW9v025936@test.cam.com>, relay=root@localhost
 r1M9eW9v025936: to=user@cam.com, ctladdr=test (109/20), delay=00:00:07, xdelay=00:00:06, mailer=relay, pri=30000, relay=relay.cam.com. [10.101.153.60], dsn=5.0.0, stat=Service unavailable
 r1M9eW9v025936: r1M9eW9w025936: DSN: Service unavailable
 r1M9eW9w025936: to=test, delay=00:00:00, xdelay=00:00:00, mailer=local, pri=31024, dsn=2.0.0, stat=Sent

 

 

/etc/hosts looks fine.. and server is added in relay server.

 

Please let me know whats the eaxact issues here.I have compared the server with working one.All are fine.

 

 

Regards

himacs

1 REPLY
Highlighted
Super Advisor

Re: sendmail error

Hi Admins,

 

Isuue solved.. there was no proper entry in relay server.

 

Regards

himacs