Microsoft System Center Integration
cancel
Showing results for 
Search instead for 
Did you mean: 

OS requirment for SCCM 2012 Integration Kit

MrHill2
Occasional Visitor

OS requirment for SCCM 2012 Integration Kit

Hi,

 

I have a technical question regarding HP Proliant SCCM 2012 Integration Kit 2013.02.0, that I hope you can help me with.

 

The 2013.02.0 version of the product is a requirement if your SCCM environment is upgraded to 2012 SP1. At the same time the product itself requires that the SCCM primary site server is running on Windows Server 2012.

Keep in mind that SCCM 2012 RTM is not supported on Windows Server 2012. This means that customers who implemented SCCM 2012 RTM before SP1 was released, will definitely be running Windows Server 2008 R2 or 2008 SP2.

 

What is the reason behind the requirement for Server 2012? Are there version requirements for components like Powershell, .Net FW or IIS.

Is there a workaround to install the product on Server 2008 R2?

Also, will future releases of the product be supported on Server 2008?

 

Br

Stefan

2 REPLIES

Re: OS requirment for SCCM 2012 Integration Kit

I would like to know the reason behind this.  sccm 2012 SP1 can be installed on server 2008 x64, 2008R2 and 2012.

why does HP want to force its customers onto 2012?

 

I do not feel happy about spending the time needed to 'update' the server OS to 2012 as this involves quite a lot of work.

 

I have contacted HP personally and my customer also, but all we got is the support statement from the documentation, no explanation whatsoever....

 

I think it should be possible to dissassemble the install.exe and drop the OS version requirement, anyone into this?

Re: OS requirment for SCCM 2012 Integration Kit

wow, this forum is not very active...

 

HP released v7.3.1 that can be installed on top of server 2008 R2.