Netservers

HP NetServer LH 4r will not startup

 
Andrew Sulak
New Member

HP NetServer LH 4r will not startup

There is power to all the drives and the Tape drive. The Display is on and not reporting any errors but it doesn't start the startup tests (BIOS, Memory, SCSI drives etc.)

The On/Off button just seems to be turning power off to the drives but they are not accessed after that.

Any ideas?
3 REPLIES 3
Sean T. Craig
Honored Contributor

Re: HP NetServer LH 4r will not startup

Hi Andrew,

It sounds like you may have a stuck reset switch. You can confirm this by disconnecting the front panel from the power management board when the server is powered on. If it starts POST'ing, check the switch itself. See if the edge is stuck under the housing. If the switch cannot be fixed, you can buy a replacement from HP. The part number is 5067-4214.

Give this a try and let us know how it works.

Good Luck,

Sean T. Craig Sr. C.E.T., M.C.P.

I am King...of my apartment.
Andrew Sulak
New Member

Re: HP NetServer LH 4r will not startup

Thanks - I'll try that.

We had another (Identical) server 40 minutes away so we decided to swap the drives to get it up and running again. There seems to have been some corruption so it's still trying to rebuild itself. I'll let you know about the Reset switch in a day or two.

Again, thanks for the help.
Andrew Sulak
New Member

Re: HP NetServer LH 4r will not startup

No dice - I started the server and then disconnected the the panel - the server didn't change.