Netservers

Re: Instant Toptools on LXr 8000

 
Leif_9
Occasional Advisor

Instant Toptools on LXr 8000

I have installed Instant Toptools 5.55 on a LXr 8000 running W2k Professional. I am on a steep learning curve.

Launching from Start/Programs/HP Instant Toptools/Instant Toptools opens the program under it's Status tab and with text . The text stays forever, nothing happens.

Internet Explorer (5.00) address is http://localhost:280/main_id.html.

Clicking the ITT Status tab brings up Component Status Legend. After 1 minute System Components and System Environment pop up to the left. Clicking any of the Components makes the LXr beep and brings up , and nothing ever happens. Clicking any of the Environment, the computer beeps, no text pops up and nothing ever happens.

In Internet Properties/Connections/LAN Settings: is unticked, also and
In Internet Properties/Advanced/Microsoft VM: and are unticked, no difference if is ticked (default) or not.

I can access the Instant Toptools over a LAN from a client computer, but it works the same, the LXr beeps but nothing ever happens.

I have searched the HP resources in vain for a list of "minimum" browser settings and any clues in how to fix this.

Anyone, please?
4 REPLIES 4
amhakassa
Honored Contributor

Re: Instant Toptools on LXr 8000

Hi Leif,

I would suggest to update the following and try again,

1. Update you internet explorer to latest ver
2. Update the system BIOS, can be downloaded from this link
http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?locale=en_US&pnameOID=19400&taskId=135&prodTypeId=15351&prodSeriesId=50440〈=en&cc=us&swEnvOID=54#326
3. Update the Service pack to the latest depending on what OS you have
4. Donwload the server agent and instant top tools from this link
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?locale=en_US〈=English&pnameOID=19400&prodSeriesId=50440&prodTypeId=15351&basePartNum=COL3287&locBasepartNum=ns-11141-1&os=Microsoft+Windows+2000+Server&tech=Utility++HP+Server+Agents
And install only Instant Top Tools (you will get an option to choose this during installation)


I hope this will help

Regards
Amha Kassa
Leif_9
Occasional Advisor

Re: Instant Toptools on LXr 8000

Thanks Amhakassa for the quick answer.

Point 2: I had a look at the page, the BIOS is for XLr 8500, I have 8000. Would the 8500 BIOS be by mistake, or is there trickery involved, could you please check?

In addition, some time ago I thought I had successfully updated the BIOS to the latest version available (ASPN1.86L.0012 (Prod 12)). However, that was not the case since at startup the BIOS screen says "PhoenixBIOS 4.0 Release 6.0 Copyright etc..... ASPN1.86L.0014.P14.0001271122 BIOS Release 14". So no update (downdate?) took place.

Am I already spinning in the future since the latest downloadable BIOS is Prod 12?

Point 3: I forgot to mention that I have installed W2k SP4.

Point 4: The Instant Toptools I installed was V. 5.55 downloaded as a 3.8 MB. Is there a reason (more trickery?) why I should download the 26 MB V 5.55 ITT including Server Agents, and then during the installation exclude the Agents?

Thanks in advance,

Regards
Leif_9
Occasional Advisor

Re: Instant Toptools on LXr 8000

Can I have a second opinion please?

I have upgraded to IE6, SP1. Local Intranet security is set to Low. "Use a proxy server for your LAN" is not ticked. "JIT compiler for virtual machine enabled" is ticked.

Have the latest BIOS. The LXr works fine.

Instant Toptools is installed from 3.8MB download.

Starting Instant Toptools it sometimes wants to dial out. If loading, it goes on forever but looks OK with all tabs OK and help available.

Clicking for any information in ITT starts browser Opening Page which never finishes.

Do I have to install any agents?

Is there a detailed required browser settings listing available, because I suspect my browser settings are wrong?

Thanks
Chrisman
New Member

Re: Instant Toptools on LXr 8000

Leif, sorry to litter the thread with 'solution irrelevant' trash... but did you ever find a solution here. I too suspect that the browser settings are at fault in my situation. Your last post does not show a response - did you figure this out?

Thanks (in advance)
Chris