Showing results for 
Search instead for 
Did you mean: 

Netserver 4LH PIII 700mhz not starting

Occasional Visitor

Netserver 4LH PIII 700mhz not starting

Dear all,

I have recently acquired the above and it was working very well. Having tested and run Windows 2003 server successfully on it. I was in the process of placing a clean install onto it, ready for work.

During the reboot of the Windows 2003 setup the server failed to boot. All the lights on the system board and RAM show green.

The event log LCD on the front of the server makes reference to a MMC init 000000007.

I can not get the video, floppy or CD Rom to power up. The Floppy and CD Rom will only power up when they are disconnected from the IDE cables.

The Scsi HDD power up but I am unable to check if they are running correctly.

I have gone through the clear config procedure to no avail and cleaned the RAM connectors

I am a little stuck now and have a server that looks very nice but doesn't do a lot :)

Has any one experienced and overcome this problem or could anyone tell me what MMC 000000007 means?

I would be very grateful for any light you can shed on this problem.

Many thanks



P.S. This thread has been moved from ProLiant Servers – Netservers to Servers > Netservers. -HP Forum Moderator

Occasional Visitor

Re: Netserver 4LH PIII 700mhz not starting



I have the same problem on a Netserver LH3.  Had the unit switched off and unused for a number of years.  Worked fine on last use.  Now gives that MMC Init 000000007 error on the console display.  Cannot find any infor or get any help from HP about this condition/error.


The CMOS battery went flat and even with a new replacement the server still gives the same error.  Noticed the server auxillary power led ON(red) on and the Power good led NOT on.  Server just tries to start up all green lights on the PSU unit, Dimm leds and console panel momentatrily then shuts down and all leds off except the auxillary power led that is RED. 


Tried replacing the PSU units, NO change

Tried replacing the console display, No change.

Reseated dimm modules No Change

Reseated PII 450 dual CPUs, NO change.

Cleared CMOS No change


Can someone please help as I need to get this server working to retreive some vital files.


Regards John R.