Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Netserver LH4R and Adaptec 39160

 
michael friedman_3
New Member

Netserver LH4R and Adaptec 39160

I am trying to get an Adaptec 39160 Scsi Card to work with an Exabyte 172 Autoloader. We have the latest bios for the HP

I have tried the Card in both slots same error. This is the Second 39160 card I have tried. This one is brand new.

Adaptec Bios is at v 3.10.0

On Bootup the Adaptec gets a
39160 B at Slot 08 00:04:01 SCSI Controller Configuration error:00

Adaptec support points the finger at HP. Exabyte points it at Adaptec. Veritas points it at Exabyte. I can't get the Exabyte to be seen as a Robotic Library.

I have followed all of Veritas Support's Reinstall procedures.
The Exabyte people have tried multiple emulation modes and say it must be an Adaptec issue .

Adaptec has had us reset the defaults and turn off certain settings.

My question is: Has anyone gotten a Adaptec 39160 card to work with an Exabyte Autoloader 172 with a HP Netserver 4 LH4R?

Thanks
2 REPLIES 2
e4services
Honored Contributor

Re: Netserver LH4R and Adaptec 39160

Have you tried disabling the LH4's onboard SCSI controller? Or even just changing the resourses the onboard uses so not to conflict witht he added controller?
Hot Swap Hard Drives
michael friedman_3
New Member

Re: Netserver LH4R and Adaptec 39160

I have tried the Bios option with the same result. Has anyone gotten this Adaptec card to work with this LH4R and the Latest Bios Release?

Thanks