Netservers

Using HP Instant Toptools with LH4

 
SOLVED
Go to solution
Gary Owen
Occasional Contributor

Using HP Instant Toptools with LH4

I read another post about a problem someone was having with their LH3, a suggestion was made to use HP Instant Toptools.

I downloaded from the link given, but before installing I thought I should ask.

Is HP Instant Toptools compatible for use with an LH4 running Windows Server 2000 with SP4?
3 REPLIES 3
Sean T. Craig
Honored Contributor
Solution

Re: Using HP Instant Toptools with LH4

Hi Gary,

Yes, this is the same setup file for most of the Netservers running Windows NT, Windows 2000 or Windows 2003. The only Netservers it won't run on are the ones that do not have a Management Controller. These are the low-end or really old Netservers.

Good luck,

Sean T. Craig Sr. C.E.T., M.C.P.

I am King...of my apartment.
Gary Owen
Occasional Contributor

Re: Using HP Instant Toptools with LH4

Hey Sean,

I immediately went and installed the TT to our box without any problems as soon as I got your post.

What a great tool.

I'm going to check into the plug-in tools that are available and see what I might use.

Thanks much for your quick reply.

I'll close this post.

Later,

Gary Owen
Gary Owen
Occasional Contributor

Re: Using HP Instant Toptools with LH4

This question was answered in full.