Network Simulator
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot configure link to BGP route-policy in HCL 7.1.59 - The specified peers don't exist.

spacerailroad
Regular Visitor

Cannot configure link to BGP route-policy in HCL 7.1.59 - The specified peers don't exist.

Cannot configure reference to BGP route-policy in HCL 7.1.59

 

[Osite-gw-bgp-ipv4]peer 158.140.20.254 route-policy test import
The specified peers don't exist.
[Osite-gw-bgp-ipv4]

 

Configuration at this point:

#
 version 7.1.059, Alpha 7159
#
 sysname Osite-gw
#
 system-working-mode standard
 xbar load-single
 password-recovery enable
 lpu-type f-series
#
vlan 1
#
interface Serial1/0
#
interface Serial2/0
#
interface Serial3/0
#
interface Serial4/0
#
interface NULL0
#
interface GigabitEthernet0/0
 port link-mode route
 description Connection to Verizon
 combo enable copper
 ip address 158.140.20.253 255.255.255.0
#
interface GigabitEthernet0/1
 port link-mode route
 description connection to CenturyLink
 combo enable copper
 ip address 158.140.21.253 255.255.255.0
#
interface GigabitEthernet0/2
 port link-mode route
 combo enable copper
#
interface GigabitEthernet5/0
 port link-mode route
 combo enable copper
#
interface GigabitEthernet5/1
 port link-mode route
 combo enable copper
#
interface GigabitEthernet6/0
 port link-mode route
 combo enable copper
#
interface GigabitEthernet6/1
 port link-mode route
 combo enable copper
#
bgp 64701
 peer 158.140.20.254 as-number 65000
 #
 address-family ipv4 unicast
  network 0.0.0.0 0.0.0.0
  network 158.140.20.0 255.255.255.0
  network 158.140.21.0 255.255.255.0
#
route-policy test permit node 10
 if-match ip address prefix-list test-route
 apply as-path 65000 1
#
 ip prefix-list test-route index 10 permit 0.0.0.0 0
#
 scheduler logfile size 16
#
line class aux
 user-role network-admin
#
line class tty
 user-role network-operator
#
line class vty
 user-role network-operator
#
line aux 0
 user-role network-admin
#
line vty 0 63
 user-role network-operator
#
acl advanced name brentd match-order auto
#
domain system
#
 domain default enable system
#
role name level-0
 description Predefined level-0 role
#
role name level-1
 description Predefined level-1 role
#
role name level-2
 description Predefined level-2 role
#
role name level-3
 description Predefined level-3 role
#
role name level-4
 description Predefined level-4 role
#
role name level-5
 description Predefined level-5 role
#
role name level-6
 description Predefined level-6 role
#
role name level-7
 description Predefined level-7 role
#
role name level-8
 description Predefined level-8 role
#
role name level-9
 description Predefined level-9 role
#
role name level-10
 description Predefined level-10 role
#
role name level-11
 description Predefined level-11 role
#
role name level-12
 description Predefined level-12 role
#
role name level-13
 description Predefined level-13 role
#
role name level-14
 description Predefined level-14 role
#
user-group system
#
return

1 REPLY
rpiersan
Member

Re: Cannot configure link to BGP route-policy in HCL 7.1.59 - The specified peers don't exist.

you have to enable (activate) the peer before

 

[H3C-bgp-ipv4]peer 158.140.20.254 enable
[H3C-bgp-ipv4]peer 158.140.20.254 route-policy test import
[H3C-bgp-ipv4]