Network Simulator
cancel
Showing results for 
Search instead for 
Did you mean: 

Error in VirtualBox after starting the HNS image

haimy
Occasional Contributor

Error in VirtualBox after starting the HNS image

Hi I managed to install HNS over an existing VirtualBox 4.2.26. Following to that, I have followed Lab 1 instruction to create s switch as follows as stipulated in the lab guide:

 

#*************************************************************************

# Switch A

device_id = 1

# Device type: 32-bit centralized device

device_model = SIM2100

# Card model: SIM2101

board = SIM2101 : memory_size 1024

# Connect the Switch to the Virtual Box Ethernet adapter

device 1: interface 1 <--> host : "VirtualBox Host-Only Ethernet Adapter"

#*********************************************************************

 

However once I start the VM, following error messages keep on popping up and will not start the switch.

 

Filed to download file network.cfg

Failed to resolve IP address 192.168.56.101

Filed to download file device.cfg

 

Can anyone help me on this? Thanks

 

My host OS is Windows Server 2012

 

 

3 REPLIES
Jay_Flora
Frequent Advisor

Re: Error in VirtualBox after starting the HNS image

Hi Haimy,

 

We've testes HNS only on Windows7/8. Not on Windows Server but I'm not sure that's the reason for the VM not working. Can you check the Ip of the VirtualBox interface. It should've gotten 192.168.56.101.

 

Thanks,

Jay 

haimy
Occasional Contributor

Re: Error in VirtualBox after starting the HNS image

Hi Jay,

 

Thanks for your reply.   I read in the other post that they are getting the same error as mine . I tried importing Andrew's configuration and walla my switches are up now.

 

No problem running HNS in Win Server 2012.

 

Thanks

Emerem96
Occasional Collector

Re: Error in VirtualBox after starting the HNS image

Hi Haimy,

 

could you provide your solution or a link, please?

 

Thanks in advance.