Network Simulator
cancel
Showing results for 
Search instead for 
Did you mean: 

HCL_7.1.59-Setup.exe wont install into VirtualBox-5.1.6-110634-Win.exe on Windows 8.1 PC error

SOLVED
Go to solution
GeorgiaCougar
Occasional Visitor

HCL_7.1.59-Setup.exe wont install into VirtualBox-5.1.6-110634-Win.exe on Windows 8.1 PC error

HCL_7.1.59-Setup.exe wont install into VirtualBox-5.1.6-110634-Win.exe on Windows 8.1 PC error

VirtualBox version installed is lower than the minimum version of 4.2.18

 

3 REPLIES
GeorgiaCougar
Occasional Visitor

Re: HCL_7.1.59-Setup.exe wont install into VirtualBox-5.1.6-110634-Win.exe on Windows 8.1 PC error

Adding the VBOX_INSTALL_PATH environment variable didn't help. I'm not planning to hunt for aand install that very old version of VirtualBox 4.2.18 as I'm hoping for an easy fix.  http://abouthpnetworking.com/2014/04/28/hp-comware-simulator-7-1-50-released-for-public/

 

GeorgiaCougar
Occasional Visitor
Solution

Re: HCL_7.1.59-Setup.exe wont install into VirtualBox-5.1.6-110634-Win.exe on Windows 8.1 PC error

HPE, This is sad to call this my solution but I don't have time so it appears I do have to uninstall the current VirtualBox v5.1.6 and Run the old version of VirtualBox-4.2.36. https://www.virtualbox.org/wiki/Download_Old_Builds_4_2 and as others have mentioned, make sure you install HCL_7.1.59-Setup.exe "Run as Administrator" 

Someone please post a better solution which allows me to run VirtualBox-5.1.6 or later. 

Mechanicalthink
Occasional Advisor

Re: HCL_7.1.59-Setup.exe wont install into VirtualBox-5.1.6-110634-Win.exe on Windows 8.1 PC error

It seems that the new version of Network Simulator is now running fine with Virtualbox 5. Get it here:

https://community.hpe.com/t5/Network-Simulator/NEW-version-of-Comware-Simulator-released-HCL-Setup-V2-0-0/td-p/6931645